La base de datos necesita actualizarse

Su base de datos de Matomo está obsoleta, y debe ser actualizada antes de poder continuar.

La base de datos de Matomo será actualizada desde la versión 3.9.1 a la más reciente 3.13.2.

Nota importante para grandes instalaciones de Matomo

Si tiene una gran base de datos Matomo, las actualizaciones podrían llevar mucho tiempo para ejecutarse en el navegador. En esta situación, puede ejecutar las actualizaciones desde la línea de comandos:

php /www/htdocs/w00bde8f/piwik/console core:update

Si administra un servidor Matomo con tráfico elevado, le recomendamos desactivar momentáneamente el seguimiento de los visitantes y colocar la interfaz de usuario de Matomo en modo mantenimiento.

Para su conocimiento: estas son las consultas SQL y comandos de la consola que serán ejecutados para actualizar su base de datos a Matomo 3.13.2

› Clic aquí para ver y copiar la lista de consultas SQL y comandos de de la consola que serán ejecutadas

¿Necesitas ayuda para actualizar Matomo?

Si necesitas apoyo para actualizar Matomo, los creadores de Matomo están aquí para ayudarte a hacer que la actualización de Matomo sea un éxito además de proporcionar todas las instrucciones, buenas prácticas y apoyo regular. Contacta con los expertos de Matomo para empezar a actualizar Matomo de manera segura.

¿Listo?

El proceso de actualización de la base de datos puede llevar un tiempo, así que por favor sea paciente.

La comprobación de la integridad del fichero ha fallado y se ha informado de algunos errores. Deberías corregir el problema y refrescar esta página hasta que se muestre sin error